Adding Fonts

  • When I add a new font, it always comes into Video Scribe as an OUTLINE and then when I use it, it draws each character outlined and then will fill it in (if I select "Solid Fill Characters").  What I would like is for the font to simply draw as a solid, with out the "outline".  How do I do this?


  • Hi Paul, currently imported fonts work this way in VideoScribe.

    VideoScribe version 2.0 will have a different approach to importing fonts so it will work much klike the way the Basic font works when using imported ones.

    The only work around at present would be to manually create your words as an SVG file and create the paths your want (like you would when creating an image). Although this can be quite a time consuming process.

    Thanks, Joe  

  •  Thanks .. as an alternative, is there any way to make the "Script" font that comes with VideoScribe THICKER or BOLDER?

  • Hi Paul, I'm afraid there is not an option to edit the default fonts.

  • New subscriber and I was wanting the same thing. So, I understand that fonts work that way so I created a sentence in Illustrator, converted it to outlines, made sure the sentence was just fills with no lines as outlines (no color), saved as an SVG file and imported into VideoScribe. I get the same thing: outlines drawn first then all fill at the same time. How are you proposing to create the SVG file so that the letters are drawn solid? 

  • Michael Shannon,
    I Added a new post about the process:

    -Mike (videoscribe user)
Login to post a comment