Created my scribe.

  • Changed all the image display times to .3 seconds for each image to test.  Then changed all the display times back to .5 seconds.  A display time of .5 seconds for all images had been working just fine.

    Images are still showing in the timeline, but do not display at all when I run / play the scribe.

    Tried exporting and reimporting...did not see any messages regarding faulty images.

    Images seem to be there, so why do they not play? And why do they not even load/are not viewable on the whiteboard in development mode?

  •  Hi,

    all the images seem to show up for me.

    1) My suggestion is to close and restart videoscribe and try again.

    2) If that doesn't work, reboot your computer and try again.

    I suspect it has something to do with caching or memory management problems of some sort.

    Please leave a note to let us all know if you resolve the problem!

    -Mike (videoscribe user)

  • Restarting my computer solved the problem. Thank you.
  • Awesome! thanks for the follow-up note. That will probably help others in the future!


Login to post a comment