upgraded to version 2.0 and all scribes deleted!!!!

  • I upgraded videoscribe from version 1.3.26 to version 2.0 3-4 days back..and today while rendering the software freezed and I had to close. Later when I logged in the folder with my email id was not there!!!

    I downloaded the scibes from my dashboard..and I was not able to download few files.

    Attached the the screenshot for the error message I got for the missing files,

  • 1) The first and easiest thing to try is to close everything and reboot.
    2) don't open any programs except videoscribe
    3) make sure you log into the correct videoscribe account if you every had more than one
    4) the first time you log back into videoscribe it may prompt you to recover unsaved changes. do that and then save the scribe with a new file name.
    5) if that does not work, try to open the locally saved file or try to open the online file. (did you save your scribes both locally and online?
    6) you may need to uninstall and reinstall videoscribe if you cannot see your online folder (the one with your email on it)
    7) (don't use any third-party hard drive cleanup programs when uninstalling. they can delete your scribes)

    Support works monday through friday during UK hours I think.

    -Mike (videoscribe user)


  • Thanks Mike. I was able to recover the folder. But am facing more problems..like

    When I render the video..after the video is finished..the voice over starts again! I just gave 6 sec pause after the last slide..everything seemed ok..but after rendering I had same problem..after 3-4 revisions I just added 2 sec pause..but this problem still persists.

  • I believe that voiceovers will always start over if the animation runs longer than the voiceover. The solution might be to remove all of the pauses after the last slide or  to add extra seconds of silence to the end of your voiceover until it is as long as the animation.

    -Mike (videoscribe user)


  • But with earlier version I did not face this problem..am using other software too..but have never faced this problem!!!!

    Going further..when I rendered the video for the 1st time..the pause (6 sec) was working!! After I made a minor change of replacing one word i got this error of repeat voice ..I tried rendering several times...saved with different file name too. This is a bug you need to fix!!
  • I don't work for Sparkol.

    EDIT: After re-reading some older threads, I think that maybe, as you suggested, there is a difference between the old version and the newer version. In the old version, voiceovers that were shorter than the animation would start over.  I'm not sure but maybe in the new version there is a bug causing voiceovers to start over in the additional 4 seconds that videoscribe adds to the end of each rendered video. That's just a guess though.

    If you want to fix it, you can probably:
    1) just add more silence to your voiceover, or
    2) according to another thread, you can also add a music soundtrack, set it to loop and then reduce the volume to zero for the music (if you don't want music)

    3) if your voiceover is an mp3, import it into the music slot instead of the voiceover slot or

    related threads:


    Mike (videoscribe user) <---------------


  • Oh..am sorry Mike!!! Thanks for all your help, I really appreciate your help..

  • You're very welcome! If the suggestions above don't get rid of the symptom, I think support will be back Monday during UK business hours.

    -Mike (videoscribe user)


  • Hi Amilya,

    Sorry you are having issues using version 2.0.

    I would suggest that you upgrade to version 2.0.2 rather than 2.0

    which did have a number of bugs that were address in version 2.0.2.

    If you still have any problems after trying this version, please let us l know by raising a support ticket

    if it is regarding a specific scribe, please ensure it is saved to the online directory and that you advise us of it's name.

  • Hi..

    I'm having similar issue again.

    I'm using version 2.0.1.

    I created 2 scribes..imported the final product..but did not save them to my folder(online) and later when I had to create a new scribe..I got tempted to upgrade to latest version when I saw the popup window. Something went wrong while upgrading and I had to reinstall the software (2.0.1)

    To my surprise..I found all scribes outside my folder deleted! (approx 4-5 files)

    Please help

  • Hi,

    If you 'did not save them to your folder (online)' then the scribes will be lost, we do not delete any scribes from our servers so the only way they could have been deleted is if they were deleted by the user. Another possibility is that you saved your scribe locally and not online and the scribe was created on a different computer. If you log in on the computer on which the scribe was created then you will find your scribe.

  • Hi..I did not delete the scribe..after re installing the scribes disappeared!! I have checked it several times on the same computer on which the scribes were created..and 2-3 previous scribes are missing!

  • Hi Amilya, 

    Thanks for the update.

    You mentioned previously it was 4-5 files and now it is 2-3 files.

    Were these other files found on a different computer?

  • I worked on 2 scribes 2 days back..and 2-3 scribes I worked a month back. I'm more worried about the recent ones..as it took 7-8 hours to complete them. The pop window encouraged me to upgrade and I was suggested here for the same.. 

  • Hi Amilya,

    Thanks for your reply. I can see that you have raised a ticket with us on this topic so you should receive a reply to this there. Also, could you let us know in your ticket if you have used VideoScribe on multiple computers, and also the name of your missing scribes.