Scribe won't open on iPad app

  • I spent a few hours creating a scribe video and then tried to open it later and get a blank canvas. When I try to play the scribe it says I need to add elements. When I look at the scribe in 'library view' the this nail has all the elements on there. It is just blank when I try to open it. I have tried saving it to my cloud account I just get a never-ending 'loading' circle. Can someone please help? Tony

    2 people have this question
  • Same problem here.
  • The main way to solve crashing and freezing on the VideoScribe iPad app is to update to the latest version. Check for updates in the App Store.

    Older versions of the app may still crash for the following reasons:

    The file is corrupted

    Try to save the scribe to the online directory (you'll need a good internet connection). If you cannot save it online it is likely that the file is corrupt. Save the scribe online without opening it on the canvas and contact support for help.

    There is not enough memory (RAM) to load the scribe

    If the scribe in question has a lot of images (especially HD imported images), your iPad could be running out of memory. What is believed to be the available RAM on iPad devices:

    iPad 1 – 256 MB RAMiPad 2 – 512 MB RAMiPad 3 – 1024 MB RAMiPad 4 – 1024 MB RAMiPad Air – 1024 MB RAMiPad Mini 1 – 512 MB RAMiPad Mini 2 – 1024 MB RAM

    To test if the device is running out of memory:

    Create a test scribe with only one or two library imagesSave and load this scribeIf it works no problem, the device and app are working okay when the memory is not being overloaded.You need to update to the latest iOS

    Try updating your iPad's operating system (iOS) to the latest available version.

    On your iPad, go to Settings> General> Software UpdateRun any iOS updates that are availableYou need to reset your iPad general settings

    Although you will not lose any data, it is advisable to back up your iPad before resetting so you can restore any customised settings you may have.

    To reset, go to Settings> General> Reset> Reset all SettingsRemember to test VideoScribe before restoring your settings

Login to post a comment