Sparkol Help

Topic not covered?

Start a new topic

VideoScribe 3.1.0 performance issue fixed


Following our recent release of VideoScribe version 3.1.0, we have received feedback from a few of our Windows users regarding some images turning blank when opening scribe files.


We would like to apologize if you have experienced this and reassure you that we have identified and fixed the issue. Please click this link and download the latest update to resolve this.



Joe Clarke

Manager - VideoScribe

Thanks for the fix, Joe. As a Windows user, we are still experiencing issues, and have notified support.  When rendering videos the timing that was perfect in VideoScribe is suddenly very far off -- and it makes the video unusable. I've asked to revert to the previous version, but support sent me release 2.3.7. I can't imagine why they would send such an old release, but this is a BIG problem, as the interface is considerably different, and I don't want to keep having to make changes and relearn things.  I've submitted yet another support ticket, and would very much appreciate someone taking a look and trying to resolve this ASAP.

Th timing issue is likely to be the result of a bug that we are aware of and working on a fix for.


If a text element with a 0 second Animate time is immediately followed by any other element that has 0 second Animate time, any pause and transition times are ignored for the first element on the rendered video.

 

A workaround for now is to add 0.1 seconds to the Animate time and remove the hand of either element.


image


So you can upgrade to the latest fixed version of 3.1.0 and fix the scribe to avoid the above and the issue should be resolved.

I'm still having issues. This version is just point blank extremely unusable on windows as compared to the last stable version 2.3.7. 


I've tried using 2.3.7 but it doesn't work with the newer images. I've tried to get this to your attention but you've still not fixed the issue. 


Needless to say, this is a HUGE deal for pro users. We don't expect software we rely on,(photoshop,finalcut,etc) to change everything about the software in one go, so please don't do this again and again. 


I'm requesting sparkol to please take this issue seriously, and fix the actual problem. This newer update made no difference. 

Yusuf, There was a specific issue in v3.1.0-4 which caused memory limitations and we released v3.1.0-5 shortly after to fix that very specific issue. There were no other specific performance upgrades between v3.1.0 and v3.0.9 so v3.1.0-5 should perform to the same level as v3.0.9 but with access to the extra images. 


I will reply to your support ticket with some more specific details to the questions you asked there


Login to post a comment