'VideoScribe trial version' watermark still present after subscribing

Last updated 2020-03-31 12:22:26 +0100

This Instant answer will show you what to do if your videos are still displaying the VideoScribe watermark when you have purchased a Sparkol subscription.


Symptoms

The watermark remains visible whilst previewing your scribe project or whilst playing back the rendered video of your scribe project.

Cause

VideoScribe will check the status of your account when you log in to see if you have a Free Trial account or an active Sparkol subscription. If you are already logged in to the software when you complete the subscription purchase VideoScribe will not check changes to your account, you will only have access to the features available to you when you logged in.

Resolution

Step 1. Save your work and restart the VideoScribe software.

VideoScribe will check the status of your account upon login and recognise that you now have an active subscription. You will be able to playback and render your scribe project without the watermark present.

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